What's new

Tutorial Debranding and openline zte mf283+

onephc

Addict
Joined
Jan 11, 2016
Posts
388
Reaction
288
I-rerepost ko lang yung post from other group para sa debranding at openline nang ZTE MF283+, tried and tested ko na.

For Openline:

Requirements:
- Laptop na may miniPCIe at willing kayong buksan or bili kayo nitong usb to miniPCIe katulad ng nasa baba
Software: You do not have permission to view the full content of this post. Log in or register now.
Driver: You do not have permission to view the full content of this post. Log in or register now.
61RP1RsRS4L._SY355_.jpg
INSTRUCTIONS:
1) Disassemble ang router at kunin ang Module.
9u4xed.jpg
2) Ikabit ang router module sa disassemble na laptop or ikabit sa usb to miniPCIe connector.
3) Dowload mo yung software at driver.
4) Install proper driver at tandaan mo kung ano ang ComPort number ng DIAG nya importante eto.
5) Run mo MF823_unlock.cmd at basahin maigi ang nakasulat tapos ilagay mo ang TAMANG DIAG COMPORT na nakita mo kanina.

Note: Walang signal yung SMART pero sa iba meron, in my own opinion 1800mhz ang frequency na kailangan para magkasignal si SMART. Modified kasi yung modem sa Globe kaya nakalock yung frequency sa 1800mhz na Globe lang ang meron. Nakadepende pa rin sa location kung magkakasignal yung SMART sa inyo.


For Debranding:

Requirements:

Download mo lang file pag debrand.
Debrand - You do not have permission to view the full content of this post. Log in or register now.

INSTRUCTIONS:
1) Turn off Modem.
2) Set static ip sa ganito

static.jpg

3) Open tftpd32.exe, follow mo lang pic.

tp.jpg

4) Kapag ok na hold mo reset+WPS then turn on mo yung modem.
5) Kapag nagload na yung TFTPD32, pwede mo nang bitawan yung reset+WPS

tp2.jpg
6) Wait mo lang mag reboot ang modem, hintayin mo rin umilaw ulit yung wifi at 4G/LTE (within 5-10 minutes)
7) Kapag umilaw na ang wifi at 4G/LTE, subukan mong i-access 192.168.0.1.
8) Kung ayaw ma-access, reset mo.
9) Kapag na-reset mo na, power led na lang ang iilaw. Turn off and On mo lang yung modem then debrand na yan.
10) Acess mo ulit 192.168.0.1, then maglogin ka. Lagay mo lang admin.

webgate.jpg
11) Lagay mo yung current at mag-set ka nang panibagong password.

w3.jpg

12) Good to go na yung modem mo. (Walang sim yan)

gui.jpg

NOTE: Hindi na nagbabago yung kulay nang signal sa modem, always GREEN na sya. Kapag nagreset o reboot ka thru GUI, need mong i-manual On and Off yung Modem.

CREDITS: Sir Freddy3k, Revlon0007, SYMBI ANIZE, BundokTeams, PHCorner




 

Attachments

Last edited:

AlDaRam

Leecher
kailangan ba i boot ng system yung module i mean dapat ba kaylangan pag nag start yung laptop dapat nankasalpak na dun yung module
 

AlDaRam

Leecher
nagha hang yung pc once na isinaksak ko na yung module sa mini pcie then kapagnaman isinaksak ko yung module bago ko i start yung laptop ayaw naman magbukas. sinubukan ko ding maghanap ng solutions related dyan pero kahit haging wala we. salamat onephc kung sasagot ka
 

AlDaRam

Leecher
ok yung drivers sir. tapos na track ko na yung com port kaso tatlo lang ba talaga yung lalabas na dialog sa cmd. naka disable pa din yung connection button pero binabasa na yung tnt sim. na try ko na i re run yung pang openline about six times kaso ganun pa din. di pa din mapindot yung connection button
 

onephc

Addict
ok yung drivers sir. tapos na track ko na yung com port kaso tatlo lang ba talaga yung lalabas na dialog sa cmd. naka disable pa din yung connection button pero binabasa na yung tnt sim. na try ko na i re run yung pang openline about six times kaso ganun pa din. di pa din mapindot yung connection button
Connection button? Yung data on and off po ba?
 

Online statistics

Members online
769
Guests online
1,072
Total visitors
1,841

Forum statistics

Threads
1,231,831
Posts
21,631,771
Members
1,615,785
Attachments
1,735,554
Profile posts
100,290
Top